Word Processor software (Office Tools)
Word Processor: - Word processing software is used for the creation of text-based documents. It is a GUI based software.
This software is used to processes textural matter and creates organised documents. There are many words processing
software such as AppleWorks, MS Office, OO.org writer, Star Office, Text Maker, Word Perfect, etc.
Features of word processor software: 1. You can open and save an existing document and make changes wherever you want.
2. Mail merge facility enables you to print a large number of letters/documents.
3. A document can be reformatted.
4. It allows user to create and include tables in the document.
5. Spell check facilities are not only capable of checking spelling mistakes but also can suggest possible
alternative for incorrectly spelt words.
To get started with Open Office.org Writer, follow these steps (Creating a document)
Click start button→All Programs→OpenOffice.org→ OpenOffice.org Writer
Steps to Save a document
Step 1. Click on the file menu.
Step 2. Select Save or Save As option then a save as dialog box gets appear.
Step 3. Select the location, where you want to save the document using the drop-down menu.
Step 4. Enter the name of the document in File name box. Click on Save button
Step 5. The file gets saved with the typed filename.
Difference between Save & Save As Option
Save
It is used to save the file with same name. (.odt)
Shortcut key to save a file is Ctrl+S

Save As
It is used to save the file with different names. (.odt)
Shortcut key to save a file is Ctrl+Shift+S

Formatting: - A change in appearance of text is known as Formatting. For example, displaying the text in different
fonts, size, bold, italic, or with underline and in different colour etc. are examples of Formatting.
Editing: - A change in the content is known as editing. For example, inserting/deleting new words, pictures, tables etc.
are examples of editing.
*Default Font color is Black, Font size is 12 and Font Style is “Times New Roman”
Use Bold, Italic and Underline Commands
Step 1. Select the text that you want to modify.
Step 2. Click the Bold, Italic or Underline button from the formatting toolbar.
Steps to format the font type
Step 1. Select the text that you want to modify.
Step 2. Click the drop-down arrow next to the Font style box from the formatting toolbar. The font style dropdown menu will appear.
Step 3. Move your cursor over the various font style and select the desired font style.
Steps to format the font size
Step 1. Select the text that you want to modify.
Step 2. Click the drop-down arrow next to the Font size box from the formatting toolbar. The font size dropdown menu will appear.
Step 3. Move your cursor over the various font sizes and select the desired font size.
Steps to format the font color
Step 1. Select the text that you want to modify.
Step 2. Click the drop-down arrow next to the Font color box from the formatting toolbar. The font color drop
down menu will appear.
Step 3. Move your cursor over the various font colors and select the desired font color.
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Alignment: - Alignment is the placement of the text document either in horizontal and vertical direction. (left | right |
center | justify) (top | middle | bottom)
Steps to change Text Alignment
Step 1. Select the text that you want to modify.
Step 2. Select any one of the four alignment options from the formatting toolbar.
Command
Description
Left Alignment
Align selected text to the left margin (left side)
Right Alignment
Align selected text to the right margin (right side)
Center Alignment
Align selected text to an equal distance from the left and right margins.
Justify Alignment
Align selected text equal from both the sides.
Line Spacing and/or Paragraph Spacing: - When you reduce the leading, you automatically bring the lines of text
closer together. Increasing the leading will increase space between the lines, allowing for improved readability.
Steps to format line spacing
Step 1. Select the text or paragraph that you want to format.
Step 2. Click on the line spacing from the formatting toolbar or Format menu ➔ Paragraph option ➔Indents & Spacing
Line Spacing
Line Height
Single (1 line)
12 points
One and one half (1.5 lines)
18 points
Double (2 lines)
24 points
Headers and Footer: - A header or footer is text or graphics such as a page number, the date, or a company logo that is
usually printed at the top or bottom of each page in a document. Header appears at the top of the document whereas
Footer appears at the bottom of the document.
Steps to insert header and footer.
Step 1. Click header or footer option from Insert menu.
Or
From Format menu→ Page option→ Header and Footer tab.
Step 2. Insert page number, company logo or date & time, etc. from insert menu → field option.
Steps to insert page number and date & time in a document
Step 1. Click page number and date & time option from Insert menu→ field option.
Step 2. page number and date & time gets inserted.
Spelling and Grammar: - The spelling and grammar option is present under Tools menu as well as it is present in the
standard toolbar as Spelling and Grammar (ABC) button and the short cut key to activate the spelling and grammar
button is F7.
Red Wavy lines indicates that it’s a Spelling Mistake.
Green Wavy lines indicates that it’s a Grammar Mistake.
Different options available under Spelling and Grammar check are
* Ignore option is used to ignore the words or lines.
* Add to dictionary
* select word form Suggested words

Using Superscript and Subscript
A Superscript is a number, figure or symbol that appears slightly above a word or a letter.
Format Menu→ Character option→ Position tab→ Position→ Superscript
A Subscript is a number, figure or symbol that appears slightly below a word or a letter.
Format Menu→ Character option→ Position tab→ Position→ Subscript

X2
H2O

Insert Symbols: - Click on Insert menu→ Special Character option → Select the desired symbol and click on ok button.
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Steps to Page preview a document
Step 1. Click page preview option from file menu.
Step 2. Press Esc key to come back to its normal page.
Steps to Printing a document
Step 1. Click print option from file menu.
Step 2. Click print button to print a document.
Difference between Print and Print Preview.
Print Preview is used to display the current document as it would appear when printed.
Print is used to print the current document directly from the printer as a hard copy.
Format Paint Brush: -The use of Format Paintbrush tool is to copy formatting from a selected text or an object
and apply the formatting to another text or object.
Insert Pictures: - There are two options to insert pictures in your document
1. Click on Insert menu→Picture option→from file
2. Click on Tool menu→ Gallery option→ Select the desired picture form different folders
Change the page setting: - Click on Format menu→Page Option→Now select three different options
1. Page format [Format (A4, B3, A2, Letter, Legal, etc), Height and Width]
2. Page Orientation [ Portrait & Landscape]
3. Page Margin [Left Margin, Right Margin, Top Margin and Bottom Margin]
Bullet and Numbering: - To Create Bulleted List Or Numbered List (Format Menu→ Bullet and Numbering
Option)
Border and Shading: - Border is an outer edge of a document or a separator which is used to divide the whole
document in several section. By adding a border around a text box, paragraph or the entire document.
Shading is the darkening or coloring of an illustration.
To create Border and Shading Go to Format menu→ Page option→ Border Tab→ select desired options.
For Border 1. Line Arrangement 2. Line Style 3. Line Color 4. Line Spacing to content (left | right | top | bottom)
For Shadow 1. Shadow Position or Style 2. Distance of Shadow
3. Color
Table is an arrangement of text in the form of rows and columns.
Inserting table in different ways:
1. By using Table
Button
from the standard toolbar.
2. From Insert Menu.
3. From Table Menu.
4. By shortcut keys (Ctrl+ F12)
Inserting Columns and Rows
1. Place the cursor in a cell you want to be adjacent to where the new column will be added.
2. Slect Table Menu→ Insert → Rows|Columns (After or Before row|column)
Deleting Columns and Rows
To delete rows or columns or a table, all you need to do is to select the row and column to be deleted and then
Slect Table Menu→ Delete → Rows|Columns (After or Before row|column)
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Merging and Splitting Cells
Merging refers to combining two ror more table cells into one cell.
Table Menu → Merge Cells
splitting means the opposite i.e, dividing one cell into two or more table cells.
Table Menu → Split Cells (vertical Split or Horizontal Split)
Use auto-format: - This option helps to automatically apply formats to the current table, including fonts, shades,
borders, etc. To apply auto format: Click anywhere in the table. Table Menu→ AutoFormat→ Select desired
options
Track Changes: -It helps us to keep a record of formatting, text insertions, deletions and comments made by
multiple editors. A final document can then be created by accepting or rejecting the proposed changes. It appears
in orange color.
To Activate tracking of changes: Click on Edit menu→Changes Option→ Record
To show or hide the display of changes: Click on Edit menu → Changes Option → Show | Hide
Review Comments: - To insert a comment to be associated with a recorded change: Place the cursor at the text
and click on Insert Menu → Comment Option
Using of drawing tools and shapes: - A drawing toolbar gets inserted above the status bar of Writer windows.
View Menu → Toolbars → Drawing
It has different options (line | rectangle | ellipse | freeform line | text | callout | basic shapes and symbols)
To insert Mathematical symbols: After that you can write formula and use it in your Writer document.
Insert Menu → Object→ Formula
Drop Caps: - Formats the first letter of a paragraph with a large capital letter, that can span several lines. The
paragraph must span at least as many lines as you specify in the Lines box.
Choose Format menu→Paragraph option→ Drop Caps tab
Changing the Case of Text: -When you apply a formatting to your text by Format - Character, the text stays the
same, it is only displayed in another way. On the other hand, when you choose Format –
Change Case, the text is permanently changed. The various options under change case areText case option
Description
lowercase
Changes the whole selected text in lowercase letters.
capital
Changes the whole selected text in uppercase letters.
Title
Changes the first letter of every word in capital case.
Non-Printing Characters: - These are the characters which do not get printed but gets displayed on screen once
the option to show Nonprinting Characters is selected.
The various Nonprinting Characters are: i) ¶
→ denotes paragraph break
ii)
→ specifies tab stops
iii) .
→ specifies the space given in the text
Nonprinting Characters can be activated either by1. Pressing Ctrl+F10
2. Clicking Nonprinting Characters (¶) button present in the standard toolbar
3. Selecting Nonprinting Characters option present under View menu.
Page-4

Some Shortcut keys which are essential for Open Office. Org Writer are as followed: Commands
To insert table
To insert comment
To enable Grammar & Spell check
To toggle non-printing characters
To select all
Open dialog box of Find & Replace
To Open an existing document
To Create a new document
To Save a document
To Open Save As dialog box
To Print a document
To Exit from document
To Close a document
Full Screen Mode
Default formatting

Shortcut Keys
Ctrl+F12
Ctrl+Alt+C
F7
Ctrl+F10
Ctrl+A
Ctrl+F
Ctrl+O
Ctrl+N
Ctrl+S
Ctrl+Shift+S
Ctrl+P
Ctrl+Q
Ctrl+W
Ctrl+Shift+J
Ctrl+M

Commands
To Undo
To Redo (Repeat)
To Cut
To Copy
To Paste
To Paste Special
To Select a character

To Select a Word
To Select a line
To Select a Paragraph
To Select Entire document

Shortcut Keys
Ctrl+Z
Ctrl+Y
Ctrl+X
Ctrl+C
Ctrl+V
Ctrl+Shift+V
Shift+left|right
Arrow Key
Shift+Ctrl+left|right
Arrow Key
Shift+up|down
Arrow Key
Shift+Ctrl+up|down
Arrow Key
Ctrl+A
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